Bitch'n Bitumen Chat

Strange throttle behaviour at PI this week

If you have any questions or tips that are mechanical or setup related, post here.

Moderators: Tongie_, khobun, Jake

Strange throttle behaviour at PI this week

Postby Kitesurfer » Fri Mar 05, 2010 7:31 am

G'day guys. I did L3 CSS and a ride day this week and had a ball. It was good to catch up with Jake too: all nicely dressed in his school uniform :wink: I just wanted to run this by y'all for comment: Several times over the two days (but mainly on the second when I was going a bit harder) I got a nasty throttle lag mid corner or earlier. After rolling off for corner entry, setting the lean then rolling the throttle back on, nothing would happen for what felt like ages. It was probably only a second, but when it did come on, I had rolled on a bit more (due to nothing happening) and so it came back on with a real surge. Needless to say this was rather disconcerting mid corner, and the worst one was part way through turn 2 when I really lost a lot of speed while waiting for power. I was worried someone might even run into the back of me.

Has anyone with a GSXR-750 experienced this? Or any other bike? What can I do about it? I have read about anti-pollution programming in the ECU (and/or throttle position sensor maladjustment) sensing roll off and "thinking" you have cut the throttle (for traffic lights etc) and getting it wrong. Perhaps it's related? I hope I don't need to get a power commander just to fix this, as I would like to know the bike can be made better on its own first. I will get a PC later on when I finally choose a pipe, but in the meantime what can I do?
User avatar
Kitesurfer
Jedi Grand Master
 
Posts: 530
Joined: Sun Dec 21, 2008 9:46 am
Location: Siberia (via Sunbury, Melbourne)


Postby Jake » Fri Mar 05, 2010 9:11 am

Hmmmm, TPS or ECU problem but I'm not a mechaninc so it could be a question for Deano...

That's a bugger though, there's nothing like a niggly little problem like that to put a hampwer on your learning curve and ruin your day :cry:
User avatar
Jake
Site Admin
 
Posts: 2544
Joined: Thu Apr 12, 2007 4:11 pm
Location: Melbourne Australia


Return to Mechanical and Setup tips

  • Who is online

    Users browsing this forum: No registered users and 2 guests

cron